[SR-Users] Kamailio on Docker

David Villasmil david.villasmil.work at gmail.com
Mon Jan 27 15:19:20 CET 2020

Check your configured IPs on Kamailio’s config. You should specify the
container IP with the proper ADVERISE.

On Mon, 27 Jan 2020 at 13:15, Jack R <roughj at gmail.com> wrote:

> Hi
> Please advise have you tried deploying Kamailio (just plain SIP server)
> with mysql on Docker.
> I was trying the same, using Kamailio & mysql images on
> https://hub.docker.com
> however there are two issues that I was facing:
> 1. I ran Wireshark on server & inside container I am getting 403 Not
> relaying and SIP client MircoSIP does not connect. Request reaches the
> server and the container however it gives 403 Not relaying.
> I thought to print myuri value from Kamailio.cfg, to understand the issue
> better however then comes the second issue as below:
> 2. This is a bigger issue: I am not able to generate any logs -no syslogs,
> no docker logs (very limited logs get generated). Hence not able to
> troubleshoot anything.
> Please advise and help.
> Thanks and Regards,
> Jack.
> _______________________________________________
> Kamailio (SER) - Users Mailing List
> sr-users at lists.kamailio.org
> https://lists.kamailio.org/cgi-bin/mailman/listinfo/sr-users

David Villasmil
email: david.villasmil.work at gmail.com
phone: +34669448337
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kamailio.org/pipermail/sr-users/attachments/20200127/56878312/attachment.html>

More information about the sr-users mailing list