[SR-Users] Setting up Kamailio IMS in a Box difficulties.

YASIN CANER caner_yaso at hotmail.com
Thu Jan 17 08:24:12 CET 2019


it is shared by Franz Edler as mentioned . Vmbox username and password is franz/franz.

I couldnt find any IMS client that support IPsec or all IMS headers. You can use sipp for testing but dont have IPsec support.

Best Regards.

From: sr-users <sr-users-bounces at lists.kamailio.org> on behalf of Jason Tsay <jtsay at cequint.com>
Sent: Thursday, January 17, 2019 12:16 AM
To: sr-users at lists.sip-router.org
Subject: [SR-Users] Setting up Kamailio IMS in a Box difficulties.

Hi miconda,

I am new to the Kamailio and RCS world.

I'm trying to set up an IMS core so I can get two devices communication through RCS.

I am trying to set up the Kamailio IMS in a box vmware image, and when I boot it up, it asks for the server login information.

​​All parameters and passwords used are documented in the log-file.​

I couldn't find documentation for the username and password. I was wondering if there is a new link available or login information where I could see the set up.

These are the things that I have found (to be working)

getting started - https://www.kamailio.org/w/2016/02/kamailio-ims-getting-started-box/

configs - https://www.dropbox.com/s/nm51v4orxrox4ac/Kamailio-IMS%20config-files.zip?dl%0A=0&file_subpath=%2FKamailio-IMS+config-files

pdf - https://www.kamailio.org/docs/tutorials/ims/Kamailio-IMS-in-a-Box.pdf

I did find the config files in a dropbox but I wanted to get the vmware sandbox working so I have a working environment (as I have failed many times to get my own instance set up.)

In addition, I was looking for some Android clients or if you could recommend some. I've tried rcsjta but I keep getting an API not compatible error (Doesn't work on Android Pie (Pixel 3 device) or Android M (6.0.1) Nexus device.)

I also tried IMSdroid, and it looks like it works with Android M (6.0.1) Nexus device but not compatible with Android Pie.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kamailio.org/pipermail/sr-users/attachments/20190117/514c8a56/attachment-0001.html>

More information about the sr-users mailing list