[Serusers] get serweb running

George KAPELIOS kapelios at yahoo.com
Fri May 9 16:30:39 CEST 2003

The mysql.so is successfully installed and the php.ini file updated
accordingly. However the problem remains!!! (Call to undefined function:
mysql_pconnect() in /var/www/phplib/db_mysql.inc on line 73).

Any further idea or suggestion ?


-----Original Message-----
From: Mat Harris [mailto:mat.harris at genestate.com] 
Sent: Saturday, 10 May, 2003 14:35
Cc: serusers at lists.iptel.org
Subject: Re: [Serusers] get serweb running

yes you can download the php-mysql package from:


you can find all that sort of thing from www.rpmfind.net

On Fri, May 09, 2003 at 02:26:27PM +0200, George KAPELIOS wrote:
> After I solved the problem with the code browsing (thanks to
> Daniel-Constantin), I have exactly the same problem like Anna has.
> I tried to follow Daniel's help as well as the manual ones on
> www.pp.net/manual/, but as I realized the /usr/lib/php4/ folder on
> RedHat 8.0 contains only the following PHP extensions: imap.so,
> & pgsql.so.
> I searched the RH RPM for any relevant package such as
> "php-mysql-x.x.x.x", in order to find a mysql.so, but nothing is
> Does anybody now if a php-mysql package is released for RH 8.0, or if
> can use any one from a previous RH edition and where I can find it?
> Thanks in advance,
> George

Mat Harrison
mat.harris at genestate.com

More information about the sr-users mailing list