[Serusers] SER/SERWeb Howto...

Daniel-Constantin MIERLA mierla at fokus.gmd.de
Thu Dec 12 13:42:37 CET 2002

see the comments below.


>OK, I've tried running the script as root (and it prompts me for the password) but the permissions still don't get set. So I then log in manually to the mysql database and set the permissions using 'GRANT' to be the same as mentioned in the faq. Unfortunately I still get the following error message:
>Dec 12 10:20:25 localhost /usr/sbin/ser[14700]: connect_db(): Access denied for user: 'user at localhost.localdomain' (Using password: YES) 
>Dec 12 10:20:26 localhost /usr/sbin/ser[14700]: db_init(): Error while trying to connect database 
>Dec 12 10:20:26 localhost /usr/sbin/ser[14700]: init_modules(): Error while initializing module jabber
These errors occurs in Jabber module. Have you installed the Jabber 
module for SER? It does not come with default distribution, you have to 
install it separately. Check the Readme file from module's folder 
whether you want to install the module and if you get stuck send us what 
is the problem. Otherwise, if you do not want the Jabber module, just 
delete the loadmodule and modparamr lines for jabber.so, and of course 
do not use anymore the Jabber module's methods (jab_send_message, 
jab_go_online, jab_go_offline, jab_join_jconf, jab_exit_jconf) in your 
SER cfg script.

Best regards,

>I'm not sure what else to try. Any suggestions would be much appreciated.
>- Usama

More information about the sr-users mailing list