[SR-Dev] git:master: * Module: presence
klaus.mailinglists at pernau.at
Thu Apr 23 10:42:51 CEST 2009
Juha Heinanen schrieb:
> Daniel-Constantin Mierla writes:
> > As it is now, function name suggest more sip auth status with no
> > relation to presence or watcher. Just my opinion. We had discussions in
> > the past how to make names for suggestive in relation with provided
> > functionality and the module that exports them.
> one solution could be to use module.function.
> but i can change the name to pres_auth_status, once i can generate
> the readme file in sip-router repo.
I second that. auth_status may imply that this is a generic
More information about the sr-dev