[SR-Dev] git:master: * Module: presence
Daniel-Constantin Mierla
miconda at gmail.com
Tue Apr 21 19:14:01 CEST 2009
On 04/21/2009 07:08 PM, Juha Heinanen wrote:
> Daniel-Constantin Mierla writes:
>
> > As it is now, function name suggest more sip auth status with no
> > relation to presence or watcher. Just my opinion. We had discussions in
> > the past how to make names for suggestive in relation with provided
> > functionality and the module that exports them.
>
> one solution could be to use module.function.
>
> but i can change the name to pres_auth_status,
it was just a suggestion, in case you find it better, as well.
Thanks,
Daniel
> once i can generate
> the readme file in sip-router repo.
>
> -- juha
>
--
Daniel-Constantin Mierla
http://www.asipto.com/
More information about the sr-dev
mailing list