[OpenSER-Users] New module - userblacklist
Henning Westerholt
henning.westerholt at 1und1.de
Fri Feb 29 11:03:27 CET 2008
On Wednesday 27 February 2008, Iñaki Baz Castillo wrote:
> > I was just asking as mainly I see a potential confusion between to
> > totally different feature but under the same name "blacklist" - this
> > from user perspective.
>
> That is exactly what I thought when I listened to "blacklist" module for
> first time.
>
> Henning, what about changing the name to "uri_blacklist"? wouldn't it less
> confusing?
Hi,
ok, never thought about the other blacklists.. :) Well, i like userblacklist,
because they module implement, well blacklists per user. But if you think
uri_blacklist will be better, ok..
Another thing: How about to merge this module with the uri_db stuff?
Cheers,
Henning
More information about the Users
mailing list