[SR-Users] Strange issue in registering users in Kamailio

Mojtaba mespio at gmail.com
Sun Jun 11 15:38:21 CEST 2017

Hello, In now days i have a strange issue in registering users in kamailio.
My senario is the following:
I setup kamailio with basic configurations and i created 2000 users in
mysql(from 10000 to12000). With registration senario with SIPP tool, i
have not issue and every things works right,(Notice that we know SIPP
uses the same source ip for all registration), But when i use Spirent
Abacus 5000(Test solution for voice, VoLTE and IMS), the kamailio just
register 1024 users and other users could not register to kamailio.
Spirent Abacus 5000 use the different source ip for each registration.
I have these error in syslog message:
ERROR: sl [../../core/forward.h:201]: msg_send buffer(): udp_send failed
one possible reason is the server is bound to localhost
I set this parameter in kamailio configurations, but the issue dont solved:
and in linux configuration:
ulimit -n 999999
Please let me know how can i fixed it?
With Regards.
--Mojtaba Esfandiari.S

More information about the sr-users mailing list