[SR-Users] DNS SRV when no NAPTR

Daniel-Constantin Mierla miconda at gmail.com
Fri Sep 27 11:49:37 CEST 2013

On 9/24/13 11:23 AM, Øyvind Kolbu wrote:
> On 18.09.2013 12:17, Daniel-Constantin Mierla wrote:
>> On 9/18/13 12:04 PM, Øyvind Kolbu wrote:
>>> Correct, no NAPTR. Only SRV, but until yesterday, no _sip._udp and then
>>> it immediately tried an A lookup instead of attempting _sip._tcp.
>>> I have also tried to set those prefs, but it did not help.
>> I got confused by the tcp dump and missed first remark, I thought udp
>> srv query returned two hosts for A lookup, first failing and second not
>> tried. I will look again over it.
> Hi,
> any ideas?
Haven't got time to get back to it -- hope to happen soon.


Daniel-Constantin Mierla - http://www.asipto.com
http://twitter.com/#!/miconda - http://www.linkedin.com/in/miconda
Kamailio Advanced Trainings - Berlin, Nov 25-28; Miami, Nov 18-20, 2013
   - more details about Kamailio trainings at http://www.asipto.com -

More information about the sr-users mailing list