[Serusers] Acc with Radius support failed.

Younger Wang wygmail at yeah.net
Mon Jul 21 10:17:25 CEST 2003

You are right. I set env LD_LIBRARY_PATH and ser works now. 

Thank you.

Younger Wang

----- Original Message ----- 
From: "Andrei Pelinescu-Onciul" <pelinescu-onciul at fokus.fraunhofer.de>
To: "Younger Wang" <wygmail at yeah.net>
Cc: <serusers at iptel.org>
Sent: Monday, July 21, 2003 4:12 PM
Subject: Re: [Serusers] Acc with Radius support failed.

> On Jul 18, 2003 at 16:27, Younger Wang <wygmail at yeah.net> wrote:
> > I tried to load SER with Radius Account support.  SER failed to start with the following error message:
> > 
> >  0(30753) ERROR: load_module: could not open module </usr/local/lib/ser/modules/acc.so>: libradiusclient.so.0: cannot open shared object file: No such file or directory
> Try:
>  /sbin/ldconfig -p |grep libradius
> If you don't get anything it means libradiusclient is not added to your
> dynamic linker cache.
>  If your system is linux, edit /etc/ld.so.conf (see ldconfig(8)) and re-run ldconfig or set LD_LIBRARY_PATH.
> If you still have problems sent to the list the output of :
> ldd /usr/local/lib/ser/modules/acc.so
> /sbin/ldconfig -p |grep libradius
> Andrei

More information about the sr-users mailing list